Resolved: Nightly Data Refresh Delay

Incident Report for 6sense

Resolved

The issue impacting the nightly data refresh processing has been resolved.

Thank you for your patience while this was in progress.
Posted Jul 20, 2025 - 00:46 UTC

Identified

Our Engineering team will be applying a database patch to resolve the underlying issue. Data refreshes for all customers are expected to resume with tonight’s processing and will be reflected by tomorrow morning (Saturday).
Posted Jul 18, 2025 - 18:05 UTC

Investigating

We are currently experiencing an issue impacting the nightly data refresh within the 6sense platform. As a result, you may notice the following disruptions:
-- Segment data will not refresh
-- Sales Intelligence Dashboard data will not refresh
-- Ad campaigns will not update company targeting
-- Alerts will not send
-- Scheduled Audience and Data Workflows will not run
-- Scheduled Orchestrations will not run

Our Engineering teams are actively investigating and working diligently to resolve the issue as quickly as possible.

Thank you for your patience and understanding.
Posted Jul 18, 2025 - 14:07 UTC
This incident affected: Sales Intelligence, Workflows and Orchestrations, Advertising and Platform (Segments, Alerts).