Account Based Marketing (ABM) Performance

Incident Report for 6sense

Resolved

The issue impacting features such as user invite and password reset emails has been resolved.

Thank you for your patience while this was in progress.
Posted Oct 20, 2025 - 10:41 UTC

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 09:57 UTC

Investigating

We are aware of an issue impacting some functionalities such as user invite and, password reset emails.

Our Engineering teams are actively investigating the matter and working diligently to resolve it as quickly as possible.

We appreciate your patience and understanding as we work to address this issue.
Posted Oct 20, 2025 - 09:56 UTC
This incident affected: Sales Intelligence and Account Based Marketing.