Sales Intelligence - Issues uploading CSV files to create Segments/Lists

Incident Report for 6sense

Resolved

The issue impacting the ability to upload CSV files to create segments and lists has been resolved.

Thank you for your patience while this was in progress.
Posted 17 days ago. Apr 24, 2025 - 14:04 UTC

Investigating

We’re currently investigating an issue affecting CSV file uploads for creating Segments and Lists in Sales Intelligence.

Our Engineering team is actively working to identify the root cause and implement a fix as quickly as possible.

Thank you for your patience and understanding while we work to resolve this matter.
Posted 17 days ago. Apr 24, 2025 - 12:52 UTC
This incident affected: Sales Intelligence.