The AWS issue that impacted the 6sense platform has been resolved. Thank you again your patience and understanding while this was in progress.
Posted Oct 21, 2025 - 00:27 UTC
Monitoring
The AWS issue that impacted the 6sense platform has been resolved. We are actively monitoring the system to ensure stability and prevent any recurrence.
We appreciate your patience and understanding while this was in progress.
Posted Oct 20, 2025 - 22:20 UTC
Update
We’re currently observing renewed issues with AWS, which may cause intermittent performance degradation for some users. Below is the likely impact. - 2 Factor Authentication emails may not be delivered - Workflows may face intermittent failures - ABM / SI alerts may be delayed - Nightly data sync will also be delayed Our teams are actively monitoring the situation and working with AWS to mitigate the impact.
We appreciate your patience and understanding as we work to address this issue.
Posted Oct 20, 2025 - 18:02 UTC
Investigating
We’re currently observing renewed issues with AWS, which may cause intermittent performance degradation for some users. Our teams are actively monitoring the situation and working with AWS to mitigate the impact.
We appreciate your patience and understanding as we work to address this issue.
Posted Oct 20, 2025 - 17:12 UTC
This incident affected: Sales Intelligence, Workflows and Orchestrations, Advertising, Account Based Marketing, Conversational Email, API (Company Identification API, Company Firmographics API, Lead Scoring and Firmographics API, Lead Scoring API, People Enrichment API, People Search API), and Platform (Segments, Alerts, Reports).