Segment Creation Issues

Incident Report for 6sense

Resolved

The issue impacting the creation of Segments using a csv file upload has been resolved.

Thank you for your patience while this was in progress.
Posted Oct 01, 2025 - 20:37 UTC

Investigating

We are aware of an issue impacting the creation of Segments using a csv file upload.

Our Engineering teams are actively investigating the matter and working diligently to resolve it as quickly as possible.

We appreciate your patience and understanding as we work to address this issue.
Posted Oct 01, 2025 - 19:21 UTC
This incident affected: Platform (Segments).